CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Paraview & paraFoam

Segmentation fault when using Glyph from Custom Source Filter in ParaFoam

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 9, 2015, 16:48
Default Segmentation fault when using Glyph from Custom Source Filter in ParaFoam
  #1
New Member
 
Join Date: Jun 2015
Posts: 1
Rep Power: 0
jstol065 is on a distinguished road
Good Afternoon,

I have just installed Open Foam 2.4.0 Deb Pack along with ParaView OpenFoam 4.1 onto Ubuntu 14.04 and have been working on the lid driven cavity tutorial in the OpenFoam User Guide. When I go to show the velocity field with the arrows using the Glyph Filter ParaFoam crashes and gives an error:

Segmentation fault (core dumped)

Everything else has worked according to the User Guide this has been the only error I noticed so far.

Any help would be appreciated,

Jacob
jstol065 is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
swak4foam newbie29 OpenFOAM Installation 82 July 18, 2015 17:16
Segmentation Fault, calculating symm(fvc::grad(U)) -custom LES Model library problem? JackW OpenFOAM 1 March 2, 2015 17:23
Patches to compile OpenFOAM 2.2 on Mac OS X gschaider OpenFOAM Installation on Windows, Mac and other Unsupported Platforms 133 December 29, 2014 02:40
OpenFOAM Installation for navalFoam sachinlb OpenFOAM Installation 21 June 23, 2014 08:07
build problem swak4Foam OF 2.2.0 mcathela OpenFOAM Installation 14 April 23, 2013 13:59


All times are GMT -4. The time now is 12:04.