CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Paraview & paraFoam

ParaView Plotting: Why are some Filters in the Alphabetical list greyed out?

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   August 5, 2015, 04:15
Default ParaView Plotting: Why are some Filters in the Alphabetical list greyed out?
New Member
Ariel Edesess
Join Date: Aug 2015
Posts: 20
Rep Power: 2
arieljeds is on a distinguished road
Hi there,

Have to start this post again saying I am brand brand new to OpenFOAM (3 days in!) and I am trying to follow some basic tutorials but am having some issues with ParaView that I don't understand.

First of all, when trying to plot another day, the tutorial instructed using "Plot Over Line" (for Couette flow problem), and it worked fine. However, now I'm trying to do the same again as well as follow instructions for another tutorial and now either one of two things happens:

1) "Plot over line" option is not even available on the list


2) "Plot over line" is greyed out and not a possible option.

I can't find any explanation for this as it seems that this filter option is the most basic and all tutorials say to use it (although do not give advice if the option is not available).

I think this might have something to do with the installation but I'm not sure how? I follow the instructions at this link: for Ubuntu 12.04 to install OpenFOAM and ParaView.

Thanks in advance for any advice!
arieljeds is offline   Reply With Quote

Old   August 10, 2015, 09:21
Super Moderator
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,659
Blog Entries: 34
Rep Power: 87
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Quick answer: When filters are greyed out, usually means that they cannot be applied to the currently select item on the "Pipeline Browser". My guess is that you either did not have a valid item selected or simply no item was selected.

Some reading material:
wyldckat is offline   Reply With Quote


greyed-out, openfoam 2.3.1, paraview 4.1.0, ubuntu 12.04

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Swak4Foam funkyDoCalc with OF2.3 massflow NiFl OpenFOAM 8 March 24, 2014 21:06
Error bulding swak4Foam sfigato OpenFOAM Installation 18 August 22, 2013 12:41
build problem swak4Foam OF 2.2.0 mcathela OpenFOAM Installation 14 April 23, 2013 13:59
CFX-Pre problem, pls help!!! cth_yao CFX 0 February 17, 2012 01:52
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 17:51

All times are GMT -4. The time now is 02:44.