CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Paraview & paraFoam

Paraview 34

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   November 22, 2008, 12:47
Default Hi, OpenFOAMers: Current Op
  #1
Senior Member
 
Pei-Ying Hsieh
Join Date: Mar 2009
Posts: 317
Rep Power: 9
hsieh is on a distinguished road
Hi, OpenFOAMers:

Current OpenFOAM works with paraview 3.3, correct? Has anyone tried compiling paraview 3.4? I am not talking about using foamToVTK. I am interested in using paraFoam. Thanks!

Pei
hsieh is offline   Reply With Quote

Old   November 22, 2008, 13:08
Default Hi Pei! Have a look at my p
  #2
Assistant Moderator
 
Bernhard Gschaider
Join Date: Mar 2009
Posts: 3,905
Rep Power: 40
gschaider will become famous soon enoughgschaider will become famous soon enough
Hi Pei!

Have a look at my posting this week:
http://www.cfd-online.com/OpenFOAM_D...7262#POST28900

Bernhard
__________________
Note: I don't use "Friend"-feature on this forum out of principle. Ah. And by the way: I'm not on Facebook either. So don't be offended if I don't accept your invitation/friend request
gschaider is offline   Reply With Quote

Old   November 22, 2008, 16:22
Default Hi, Bernhard, Thanks a lot
  #3
Senior Member
 
Pei-Ying Hsieh
Join Date: Mar 2009
Posts: 317
Rep Power: 9
hsieh is on a distinguished road
Hi, Bernhard,

Thanks a lot for the reply. I will give it a try tonight.

Pei

PS: I did do some search on the forum before I posted. I should have done a more thorough search first.
hsieh is offline   Reply With Quote

Old   January 26, 2009, 14:06
Default Hi Bernhard. Could you pl.
  #4
New Member
 
Sayantan Datta Gupta
Join Date: Mar 2009
Location: Chennai, Tamilnadu, India
Posts: 16
Rep Power: 8
rishi123 is on a distinguished road
Hi Bernhard.

Could you pl. help me out with installin paraview 3.4 in mandriva 2009.

At present OpenFoam1.5 uses paraview 3.3 which is havin a problem with the qt version. the pv3.3 requires qt 4.3 but i suppose that pv3.4 doesn't have any such sort of restraints.

Buddy counting on you.

Rishi
__________________
Rishi
rishi123 is offline   Reply With Quote

Old   January 26, 2009, 15:31
Default Hi Rishi! I don't know noth
  #5
Assistant Moderator
 
Bernhard Gschaider
Join Date: Mar 2009
Posts: 3,905
Rep Power: 40
gschaider will become famous soon enoughgschaider will become famous soon enough
Hi Rishi!

I don't know nothing about Mandriva. Am not sure about the requirements for pv3.4 but I'm afraid it'll need at least the same qt-version (if not higher) as pv3.3

Sorry
__________________
Note: I don't use "Friend"-feature on this forum out of principle. Ah. And by the way: I'm not on Facebook either. So don't be offended if I don't accept your invitation/friend request
gschaider is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Paraview 300 vinz OpenFOAM Paraview & paraFoam 12 October 6, 2007 09:46
need help with Paraview vertical wall ParaView 7 February 19, 2007 22:46
Paraview peter ParaView 0 November 29, 2006 02:47
Paraview jojo ParaView 4 June 25, 2006 19:01
HI all I cant find display button in paraview when i execute cavity tutorial there is only parameter button in the paraview chan OpenFOAM Paraview & paraFoam 2 February 13, 2006 08:37


All times are GMT -4. The time now is 21:11.