CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Paraview & paraFoam

Ucomponents utility not found

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   November 28, 2008, 04:00
Default Hi, i can't found the utili
Pattyn Eric
Join Date: Mar 2009
Posts: 61
Rep Power: 8
ep4 is on a distinguished road

i can't found the utility Ucomponents in OpenFOAM-1.5/applications/utilities/postProcessing/velocityField.
Could someone explain me what i should do to get it or send me the utility files so that i can compile it on my system with wmake.

Thank you

ep4 is offline   Reply With Quote

Old   November 28, 2008, 04:45
Default Try foamCalc components U
New Member
Varun Vikas
Join Date: Mar 2009
Posts: 2
Rep Power: 0
treadstone is on a distinguished road

foamCalc components U
treadstone is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ucomponents error ztdep OpenFOAM Paraview & paraFoam 0 April 23, 2008 07:36
Including a new utility in OF 13 alondono OpenFOAM Running, Solving & CFD 7 April 11, 2008 09:17
Ucomponents output format mike_jaworski OpenFOAM Post-Processing 0 April 20, 2007 14:24
Timeaveraging utility msrinath80 OpenFOAM Running, Solving & CFD 2 November 28, 2006 20:43
LiftDrag utility not available guggi OpenFOAM Running, Solving & CFD 1 August 2, 2006 12:36

All times are GMT -4. The time now is 03:18.