CFD Online Discussion Forums

CFD Online Discussion Forums (
-   OpenFOAM Paraview & paraFoam (
-   -   After setting MeshScalingFactor in Gmsh (

zhoubinwx October 19, 2008 10:14

Dear all, I want to set the
Dear all,

I want to set the dimension in Gmsh instead of using "transformPoints -scale '(1E-6 1E-6 1E-6)'" after gmshTofoam, I use "Mesh.ScalingFactor = 1e-06;"

I could see that the nodes data are fine, but I could not see the geometry in paraFoam.

When I disable this "Mesh.ScalingFactor = 1e-06;", I could see the geometry quite well.

Therefore, I would like to post a simple case here. This attached you could see the geometry, then when you disable the comment "Mesh.ScalingFactor = 1e-06;" in .geo file, you will have the problem.


If you know it, please let me know, thank you.

Best regards,


zhoubinwx October 19, 2008 10:15

sorry, the attached case is he
sorry, the attached case is here: box_paraFoam.geo

All times are GMT -4. The time now is 23:15.