CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Paraview & paraFoam

Suface data displayed as a black color

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   February 22, 2008, 14:49
Default I'm new in using ParaView. Wh
New Member
Abel Vargas
Join Date: Mar 2009
Posts: 2
Rep Power: 0
aerovargas is on a distinguished road
I'm new in using ParaView. When I launch paraFoam . cavity, my domian looks black. For some reason I can't see any contours. When I go to the Display tab under Display Style-> Surface, I only see a black domain. Has anyone encountered this problem.

This is the error message that I'm getting

Error or warning: There was a VTK Error in file: ~/OpenFOAM/linuxSrc/paraview-2.4.4/VTK/VolumeRendering/vtkProjectedTetrahedraMap per.cxx (241)
vtkProjectedTetrahedraMapper (0x1e40960): Encountered non-tetrahedra cell!
ErrorMessage end
aerovargas is offline   Reply With Quote

Old   September 10, 2008, 19:22
Default Hey Abel, I have this problem
New Member
MR Amiralaei
Join Date: Mar 2009
Posts: 20
Rep Power: 8
reza is on a distinguished road
Hey Abel,
I have this problem and also the problem with volume rendering, have you solved it?
reza is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help no mesh is displayed alice OpenFOAM Paraview & paraFoam 23 September 28, 2007 10:09
Suface problem Priscila CFX 0 July 31, 2007 09:42
Red-Black SOR vs. SOR rt Main CFD Forum 0 April 25, 2007 06:45
color contours with black line edges Anish FLUENT 2 March 28, 2007 01:02
Suface roughness Ellie Main CFD Forum 1 December 12, 2005 16:24

All times are GMT -4. The time now is 17:07.