CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Paraview & paraFoam

Running paraFoam on remote machine

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   August 9, 2005, 14:22
Default I installed and ran paraFoam a
  #1
makh
Guest
 
Posts: n/a
I installed and ran paraFoam as in:
http://www.opencfd.co.uk/openfoam/li...tml#linuxAMD64

I also did the same on remote cluster but I recompiled the code using Allwmake. I ran the code no problem. But when I try to start paraFoam on the case result, I get the following error:

ParaView error: InitializeTcl failed
Tk_Init error: no display name and no $DISPLAY environment variable

If I try to run it from other node except the main one, I get the following error:

paraview: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory

I tried to look for libGL.so, I could not find it neither on the remote nor local version that is still working.

Thanks,
Marwan
  Reply With Quote

Old   August 12, 2005, 14:42
Default Problem solved.
  #2
makh
Guest
 
Posts: n/a
Problem solved.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Distributed Parallel on dual core remote machine Justin CFX 1 February 3, 2008 17:23
Running paraFoam on remote machine makh OpenFOAM Running, Solving & CFD 3 December 4, 2006 04:12
Installation on IBM machine running AIX gellert OpenFOAM Installation 2 October 14, 2005 04:26
Run FOAM on a remote machine luckyluke OpenFOAM Installation 1 June 21, 2005 05:19
Remote running VENUGOPAL FLUENT 0 September 15, 2004 13:54


All times are GMT -4. The time now is 03:06.