CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Paraview & paraFoam

ERROR: Could not find a decent visual

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   September 7, 2011, 06:26
Default ERROR: Could not find a decent visual
  #1
New Member
 
Aaron Boase
Join Date: Dec 2010
Location: Perth, Australia
Posts: 2
Rep Power: 0
AaronB is on a distinguished road
Hi all
just wondering if anyone has come across this guy when trying to start paraview (using `paraFoam')

Code:
ERROR: In /home/opencfd/OpenFOAM/ThirdParty-2.0.x/ParaView-3.10.1/VTK/Rendering/vtkXOpenGLRenderWindow.cxx, line 404
vtkXOpenGLRenderWindow (0x9cbc338): Could not find a decent visual
it's a fresh install on ubuntu ~ openfoam 2.0.1 and paraview 3.10.1

I've looked here and ubuntu forums and found some similar info but nothing that has helped?

Thanks much

Aaron
AaronB is offline   Reply With Quote

Old   September 7, 2011, 14:18
Default
  #2
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 9,531
Blog Entries: 39
Rep Power: 97
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Greetings Aaron and welcome to the forum!

Why do I have the feeling you didn't search hard enough
Source: Related issues to ParaView with OpenFOAM - Fixes and solutions

Said source is available in the link on my signature

Although, if you did find the quoted thread and tried the solution therein, then you should have said so
Better yet, you should have asked on that thread... OK, maybe not, since the thread is almost a year old...

Best regards,
Bruno
__________________
wyldckat is offline   Reply With Quote

Old   September 7, 2011, 22:07
Default
  #3
New Member
 
Aaron Boase
Join Date: Dec 2010
Location: Perth, Australia
Posts: 2
Rep Power: 0
AaronB is on a distinguished road
Bruno

Thanks for pointing me in the right direction.

and
Quote:
Although, if you did find the quoted thread and tried the solution therein, then you should have said so
duly noted

I believe that is was a graphics diver issue - it's not the first I've had running AMD/ATI Radeon [proprietry] driver in Ubuntu. However I'm no guru, quite the opposite.

For other people with this issue:
http://ubuntuforums.org/showthread.php?t=1604609
and Bruno's helpful info

good luck
AaronB is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenFoam171: error /usr/bin/ld: cannot find -llduSolvers Schipper OpenFOAM Programming & Development 5 November 15, 2012 15:13
How to install CGNS under windows xp? lzgwhy Main CFD Forum 1 January 11, 2011 19:44
CGNS lib and Fortran compiler manaliac Main CFD Forum 2 November 29, 2010 07:25
error while compiling a udf rahul FLUENT 10 August 30, 2006 08:33
visual fortran Monica Main CFD Forum 1 August 28, 2004 20:45


All times are GMT -4. The time now is 04:36.