CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Post-Processing (http://www.cfd-online.com/Forums/openfoam-post-processing/)
-   -   Changing $ParaView_DIR for use with multiple OpenFOAM versions (http://www.cfd-online.com/Forums/openfoam-post-processing/107089-changing-paraview_dir-use-multiple-openfoam-versions.html)

Razman September 17, 2012 09:45

Changing $ParaView_DIR for use with multiple OpenFOAM versions
 
Hi all, this forum has been extremely useful for me over the past few months thanks to all of you who take time to help others. I am new to OpenFOAM, and this is my first post.

I have both OF2.0.x and OF2.1.1 installed on the same system and both work fine, however I have only installed Paraview 3.12.0 in conjuction with OF2.1.1, and thus when I try to use it within my OF2.0.x environment it gives me an error and says:

Quote:

Please build the reader module before continuing:
cd $FOAM_UTILITIES/postProcessing/graphics/PV3Readers
./Allwclean
./Allwmake
HOWEVER, when I attempt to build it the allwmake doesn't work because my $ParaView_DIR is pointing to /home/david/OpenFOAM/ThirdParty-2.0.x/platforms/linux64Gcc/paraview-3.10.1, instead of pointing to /opt/paraviewopenfoam3120.

So how do I change the $ParaView_DIR?

Kind Regards,
David


All times are GMT -4. The time now is 20:15.