CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Post-Processing

Loading Lagrange Particles

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   March 8, 2013, 10:18
Default Loading Lagrange Particles
New Member
Ravi Duggirala
Join Date: Feb 2013
Posts: 2
Rep Power: 0
dravimech is on a distinguished road
I am trying to post-process the Splash Panel tutorial. Some time I am unable to load the lagrange particles. Steps I followed are

open-> Splash_Bai.OpenFOAM
open-> Splash_Bai{wallFilmRegion}.OpenFOAM
open->VTK-->Lagrangian --> *.vtk

Sometimes it shows the particles and yet times even i follow the same procedure, I am not able to see the particles.

Also When I try to animate, the film thickness animation is playing for 1 sec and later the particles are gettting animated.

The time stamps on the particles are 1-100 where as the time stamps on the surface film are 0-1. How to merge both the time stamps

Did any one post processed the splash panel tutorial? if so can you share the paraFoam pvsm file or help me in animating.

dravimech is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Particles are not hitting the wall CedricVH OpenFOAM Bugs 21 June 2, 2015 04:33
trying to simulate two-phase jet flow with particles in surface injection ajkratos FLUENT 5 March 3, 2015 22:33
UDF for deleting particles in DPM imanmirzaii Fluent UDF and Scheme Programming 5 January 29, 2013 08:02
particles model ati_ros61 FLOW-3D 3 December 6, 2009 17:03
how to determine the number of particles injected. welch FLUENT 1 November 1, 2005 06:11

All times are GMT -4. The time now is 15:24.