CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Post-Processing

tecplot interrupt when post processing OpenFoam data

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   April 3, 2013, 14:10
Default tecplot interrupt when post processing OpenFoam data
  #1
Member
 
Ye Zhang
Join Date: Dec 2009
Location: Delft,Netherland
Posts: 90
Rep Power: 7
kiddmax is on a distinguished road
Dear all,

After finish simulation, when I export OpenFOAM data to tecplot360 2011R2, and it is OK when doing processing like draw streamlines, but it will interrupt when I choose Vector, and click OK when choose U,V variables, and tecplot quit suddenly. Do you know what is the reason? Hope you can help me!

Best regards,
Ye
kiddmax is offline   Reply With Quote

Old   April 3, 2013, 19:25
Default
  #2
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,301
Blog Entries: 34
Rep Power: 84
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Greetings Ye,

Quick question: are you importing the OpenFOAM case directly in Tecplot or did you first use foamToTecplot360 to convert the results?

Best regards,
Bruno
wyldckat is offline   Reply With Quote

Old   April 6, 2013, 05:18
Default
  #3
Member
 
Ye Zhang
Join Date: Dec 2009
Location: Delft,Netherland
Posts: 90
Rep Power: 7
kiddmax is on a distinguished road
Hi, Bruno.

Thank you for your reply, I directly import OpenFOAM data to tecplot, because I think there is a import option for OpenFOAM in tecplot360 2011R2. Do I also need to use foamToTecplot360 command?

Regards,
Ye
kiddmax is offline   Reply With Quote

Old   April 6, 2013, 06:20
Default
  #4
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,301
Blog Entries: 34
Rep Power: 84
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Hi Ye,

OK, if the problem is in Tecplot itself, then you better contact their support . And/or try upgrading the Tecplot version.

I've searched a bit and found this thread: Tecplot 360 2011 R2 preview with OpenFOAM data loader available for evaluation - if you have trouble contacting the support line at Tecplot's website, you can try contacting the forum member scott_rumage directly, because this is the member that seems to be a good point of contact from Tecplot here on the forum.

Good luck! Best regards,
Bruno
wyldckat is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
is parallel processing available in parafoam for post processing? sachinlb OpenFOAM Paraview & paraFoam 1 August 14, 2012 09:52
post process to get an arbitrary face data oniboy CD-adapco 2 February 28, 2008 23:12
fluent case n data files not exporting to tecplot krishna FLUENT 2 February 18, 2007 00:24
vertex post data george CD-adapco 1 January 6, 2007 15:31
How to update polyPatchbs localPoints liu OpenFOAM Running, Solving & CFD 6 December 30, 2005 18:27


All times are GMT -4. The time now is 16:23.