CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Post-Processing

White background in paraview doesn't show the numbers!!

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   October 7, 2013, 03:33
Default White background in paraview doesn't show the numbers!!
  #1
Senior Member
 
Sasan Ghomi
Join Date: Sep 2012
Location: Iran - Tehran
Posts: 185
Rep Power: 4
sasanghomi is on a distinguished road
Hi Foamers ,

I want to have a white background in paraview But after changing the color of background I can't see the numbers in toggle color . Do you have any idea ? Take a look at the attached picture . You can't see the magnitude of velocity !!!

Thanks and best regards,
Sasan.
Attached Images
File Type: png ss.png (27.7 KB, 20 views)
sasanghomi is offline   Reply With Quote

Old   October 7, 2013, 03:57
Default
  #2
Senior Member
 
Sasan Ghomi
Join Date: Sep 2012
Location: Iran - Tehran
Posts: 185
Rep Power: 4
sasanghomi is on a distinguished road
I found it.

Edit---> setting
sasanghomi is offline   Reply With Quote

Old   October 7, 2013, 04:00
Default
  #3
Senior Member
 
akidess's Avatar
 
Anton Kidess
Join Date: May 2009
Location: Delft, Netherlands
Posts: 919
Rep Power: 17
akidess will become famous soon enough
The default font color is white. Change it.
__________________
*On twitter @akidTwit
*Spend as much time formulating your questions as you expect people to spend on their answer.
*Help define the OpenFOAM stackexchange Q&A site: http://area51.stackexchange.com/prop...oam-technology
akidess is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Paraview gray scale from white to black enoch OpenFOAM Paraview & paraFoam 3 March 2, 2014 08:51
ParaView suddenly does not show 3D plots vishalsacharya OpenFOAM Paraview & paraFoam 0 November 17, 2011 01:02
Paraview does not show any images Thriceguy OpenFOAM 3 April 17, 2011 20:20
paraFoam reader for OpenFOAM 1.6 smart OpenFOAM Installation 13 November 16, 2009 22:41
Could anybody help me see this error and give help liugx212 OpenFOAM Running, Solving & CFD 3 January 4, 2006 19:07


All times are GMT -4. The time now is 21:32.