CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Post-Processing

Failed to run particleTracks

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   December 7, 2015, 05:07
Question Failed to run particleTracks
  #1
New Member
 
Yuzheng
Join Date: Nov 2015
Posts: 3
Rep Power: 2
liyuthu is on a distinguished road
I try to display particle tracks in a DPMFoam case. But there is something wrong as below.

Time = 0.98
Reading particle positions
Constructing tracks

Time = 0.99
Reading particle positions
Constructing tracks

Time = 1
Reading particle positions
Constructing tracks

#0 Foam::error:rintStack(Foam::Ostream&) at ??:?
#1 Foam::sigSegv::sigHandler(int) at ??:?
#2 ? in "/lib/x86_64-linux-gnu/libc.so.6"
#3 ? at ??:?
#4 ? at ??:?
#5 __libc_start_main in "/lib/x86_64-linux-gnu/libc.so.6"
#6 ? at ??:?
Segmentation fault (core dumped)
liyuthu is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
parallel run is slower than serial run (pimpleFoam) !!! mechy OpenFOAM 17 July 28, 2014 16:40
Flow simulation in wind tunnel mukut OpenFOAM 15 September 11, 2013 22:43
Run Functions Failed - Attempted MPI Cluster LordLoss OpenFOAM Pre-Processing 0 August 14, 2013 07:43
OF 1.6 | Ubuntu 9.10 (64bit) | GLIBCXX_3.4.11 not found piprus OpenFOAM Installation 22 February 25, 2010 14:43
connect failed with errno%3d113 wedsall OpenFOAM Running, Solving & CFD 2 November 3, 2008 05:17


All times are GMT -4. The time now is 06:20.