CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Post-Processing

probes in new application

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   April 20, 2016, 15:27
Default probes in new application
  #1
New Member
 
Ricardo
Join Date: Sep 2011
Posts: 13
Rep Power: 7
rvmedina20 is on a distinguished road
Hello FOAMers,

I am trying to use the probe function on a user-defined solver/application. The solver runs without a problem. Now when I include the probe function in controlDict nothing gets sampled (the directories and files seem to be created but no actual values at probe locations are written).

Should I include header files in the myApplication.C (if so which header files need to be included?)

Thanks
rvmedina20 is offline   Reply With Quote

Reply

Tags
post-processing, run-time processing

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How many probes can I have in a simulation ? guilha OpenFOAM Post-Processing 13 September 17, 2016 07:26
Error in compute process - No Active Application yetlyg FLUENT 1 July 15, 2016 13:21
Is Playstation 3 cluster suitable for CFD work hsieh OpenFOAM 9 August 16, 2015 14:53
probes function not working in Openfoam 2.1.1 nandiganavishal OpenFOAM 7 July 26, 2012 11:06
Error using probes balkrishna OpenFOAM Running, Solving & CFD 6 November 12, 2010 05:55


All times are GMT -4. The time now is 21:23.