CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Post-Processing (http://www.cfd-online.com/Forums/openfoam-post-processing/)
-   -   TecPlot 9 for MS windows (http://www.cfd-online.com/Forums/openfoam-post-processing/61368-tecplot-9-ms-windows.html)

hsieh March 14, 2005 09:35

Hi, I have TecPlot version
 
Hi,

I have TecPlot version 9 for MS windows. Is it possible to export data (transient problems) so that they can be read by TecPlot 9 on MS Windows?
Thanks!

Pei

kim March 14, 2005 20:20

Convert the result data into f
 
Convert the result data into fluent data format
then, you can import the data by tecplot.

mattos March 16, 2005 11:48

Hi Guys I did convert the f
 
Hi Guys

I did convert the foam data to fluent using foamDataToFluent but it converts only the field of time = 0. What I must to do in order to convert the others times which are stored into their respectives directories?

Tanks!

Wladimyr

henry March 16, 2005 11:56

foamDataToFluent is currently
 
foamDataToFluent is currently setup to convert the time you specify as startTime in controlDict. Try setting startTime to latestTime.

ali March 16, 2005 13:22

I converted both mesh and data
 
I converted both mesh and data from Foam for Fluent. When I wanted to import only the mesh (no data) it into Tecplot ver. 10, there was an error:

"Error reading section number in file"

When I pressed "ok", Tecplot brought the mesh. But when I tried to import both mesh and data into Tecplot, I got the same error:

"Error reading section number in file"
After pressing, "OK", another error popped up:

"ZoneID 1 referenced in data file is a node zone".

and when I clicked "OK", it DIDN'T even load the mesh itself. Seems it's not possible to see the

Anybody, has experienced similar thing?

luckyluke April 7, 2005 21:31

I have the same question as Al
 
I have the same question as Ali.

gemma August 28, 2008 11:11

I too am getting the same prob
 
I too am getting the same problem as Ali, using tecplot 360 does anyone have any ideas how to fix this?
Cheers
Gemma

dkingsley September 2, 2008 16:00

Below is a copy of my Post.sh
 
Below is a copy of my Post.sh script that I use with Tecplot 360 and OF1.5. If you don't have preplot on your OF machine just comment it out. The foamToTecplot was posted in one of the forum messages for 1.4.1-dev, I had no problem compiling it under 1.5.

the first parameter is the case and the second is the time step to extract.


#!/bin/sh

reconstructPar -case $1 -time $2
foamToTecplot -case $1 -time $2

preplot ./$1/TecplotData/$2.dat

gzip ./$1/TecplotData/$2.plt

rm ./$1/TecplotData/$2.dat


All times are GMT -4. The time now is 04:35.