CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Post-Processing

FoamX utility postprocessing error

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 26, 2008, 02:25
Default Dear friends: I have compl
  #1
Senior Member
 
ztdep's Avatar
 
p ding
Join Date: Mar 2009
Posts: 284
Rep Power: 9
ztdep is on a distinguished road
Send a message via Yahoo to ztdep Send a message via Skype™ to ztdep
Dear friends:
I have complete the compuation of the first tutorial "canvity", i want to display the u, v,w velocity components. then i use the Foam untility-postprocessing-velocityfield-ucomponents. but it gives me the following error
Ucomponents: symbol lookup error: Ucomponents: undefined symbol: _ZN4Foam12fvPatchFieldIfE8typeNameE
would sombody tell me how to resolve it.
regards
ztdep is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
FoamX error lawrencelkl OpenFOAM Installation 5 May 23, 2008 01:29
FoamX error illan OpenFOAM Installation 1 May 21, 2008 23:45
Foamx error rengu OpenFOAM Pre-Processing 1 April 24, 2008 06:04
FoamX Error yinyajun436 OpenFOAM Pre-Processing 1 November 19, 2007 12:05
FoamX error derath OpenFOAM Pre-Processing 2 April 25, 2007 05:51


All times are GMT -4. The time now is 09:08.