CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Post-Processing

Results only visible when rotating

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 22, 2009, 13:43
Default Results only visible when rotating
  #1
New Member
 
jan ramboer
Join Date: Mar 2009
Posts: 2
Rep Power: 0
janra is on a distinguished road
Hi,

I was following the cavity tutorial of OPenfoam and when I load the case in Paraview, I get to see the results only when I rotate the view. After I release my mouse button the view is still there for a second or so and then turns black. Is this normal?
How can I put it so that I get to see it all the time?

grtz,

Jan
janra is offline   Reply With Quote

Old   March 24, 2009, 20:42
Default video drivers
  #2
New Member
 
Jeffrey Kennington
Join Date: Mar 2009
Posts: 4
Rep Power: 8
jeffkenning is on a distinguished road
The most common reasons I can think of is video drivers or composite desktop. (ie compiz or kde4). When I run paraFoam I have to turn off the kde4 composite (alt-shift-F12) or the display acts strange. You may try downgraded to a previous version to see if it will solve your problem.

Jeffrey
jeffkenning is offline   Reply With Quote

Old   March 25, 2009, 03:06
Default Compiz
  #3
New Member
 
Join Date: Mar 2009
Posts: 2
Rep Power: 0
phelbs is on a distinguished road
Hi,

Turning off compiz did the job for me (using Ubuntu 8.10 with ATI graphics card).

phelbs
phelbs is offline   Reply With Quote

Old   April 24, 2009, 19:58
Default
  #4
Member
 
Nugroho Adi
Join Date: Mar 2009
Location: norway
Posts: 79
Rep Power: 8
mahaputra is on a distinguished road
Quote:
Originally Posted by phelbs View Post
Hi,

Turning off compiz did the job for me (using Ubuntu 8.10 with ATI graphics card).

phelbs
Hei phelbs

i have exactly same problem like you

after i release the mouse, the view will not stable and change to black

i use ubuntu 8.10 OpenFOAM 1.5 on my office pc. but i forgot spec of the graphic card .

but its only happen for the visualisation on the paraview, others i.e linux ubuntu VLC media player will work fine.

let me check tomorrow morning.

please let me know, how you solve your problem.
mahaputra is offline   Reply With Quote

Old   April 25, 2009, 02:48
Default
  #5
New Member
 
Join Date: Mar 2009
Posts: 2
Rep Power: 0
phelbs is on a distinguished road
Hi,

Under System > Preferences > Appearance > Visual Effects:
Set effects to None

This step disables the fancy desktop effects but paraview should work now. If someone knows how to activate compiz effects with a working paraview, please let me know (ATI graphic card).

phelbs
phelbs is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Different Results from Fluent 5.5 and Fluent 6.0 Rajeev Kumar Singh FLUENT 6 December 19, 2010 12:33
IcoDyMFoam how to define more than one rotating regions naoko_oyama OpenFOAM Running, Solving & CFD 0 November 14, 2008 09:25
Thermal radiation with solids rotating luis CFX 0 March 16, 2008 22:04
Transforming results in rotating reference frame Mark Render Main CFD Forum 1 November 27, 2002 08:20
Transforming results in rotating reference frame Mark Render CD-adapco 0 November 27, 2002 05:49


All times are GMT -4. The time now is 22:47.