CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Post-Processing

paraFoam crashes/freezes after "save screenshot" command

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 28, 2012, 17:56
Question paraFoam crashes/freezes after "save screenshot" command
  #1
Senior Member
 
Mieszko Młody
Join Date: Mar 2009
Location: POLAND, USA
Posts: 129
Rep Power: 8
ziemowitzima is on a distinguished road
Dear All,

I have some strange problem with paraview/paraFoam (version 3.12 64-bit) on my Dell Latitude laptop.
Namely paraFoam crashes/freezes after "save screenshot" command ...

In Termianl window I have following message:

X Error: BadMatch (invalid parameter attributes) 8
Extension: 155 (Uknown extension)
Minor opcode: 11 (Unknown request)
Resource id: 0x4400273

It does not happens on other computer...

Thanks
Ziemo
ziemowitzima is offline   Reply With Quote

Old   March 28, 2012, 18:15
Default
  #2
Senior Member
 
Mieszko Młody
Join Date: Mar 2009
Location: POLAND, USA
Posts: 129
Rep Power: 8
ziemowitzima is on a distinguished road
I found solution for this problem on:
http://www.vtk.org/Bug/view.php?id=12760
"
Also try disbaling "Use Offscreen Rendering for screenshots" from Edit |Settings dialog (Render View page).
"
posted by
Utkarsh Ayachit

But still it seems strange because I have, the same system ubuntu11.10 and same paraview, on my other computer and it works fine without doing this ...

Ziemo
ziemowitzima is offline   Reply With Quote

Reply

Tags
crashing, paraview 3.12, save screenshot

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenFOAM 1.7.1 installation problem on OpenSUSE 11.3 flakid OpenFOAM Installation 16 December 28, 2010 09:48
Installation OF1.5-dev ttdtud OpenFOAM Installation 46 May 5, 2009 02:32
OpenFOAM15 installables are incomplete problem with paraFoam tryingof OpenFOAM Bugs 17 December 7, 2008 05:41
Problem of compilation OF 14Allwmake command not found erik_d OpenFOAM Bugs 13 September 13, 2008 21:45
Regarding FoamX running Kindly help out hariya03 OpenFOAM Pre-Processing 0 April 18, 2008 04:26


All times are GMT -4. The time now is 19:43.