CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Pre-Processing

get no outflow / BC problem

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 3, 2012, 07:15
Default get no outflow / BC problem
  #1
New Member
 
Join Date: May 2012
Posts: 7
Rep Power: 4
Bercht is on a distinguished road
Hi,

I have a geometry with different inlets and just one outlet. I want to fix the velocity at all inlets. Iam working with TwoPhaseEulerFoam. When i plot U glyphs with paraview there is no outflow at my outlet and i dont know why. I tried different BC but it is always the same... my actual BC for U and P are defined like that:
Ua/b
Code:
    
    OBJECT_Inlet1
    {
        type            fixedValue;
        value           uniform (0 0 0.1);
    }
    OBJECT_Outlet
    {
        type            inletOutlet;
        value           uniform (0 0 0);
        inletValue      uniform ( 0 0 0 );
    }
    OBJECT_wall
    {
        type            fixedValue;
        value           uniform (0 0 0);
    }
    OBJECT_inlet2
    {
        type            fixedValue;
        value           uniform (0 0 0);
    }
    OBJECT_inlet3
    {
        type            fixedValue;
        value           uniform (0 0 -0.5);
    }
    OBJECT_Wall2
    {
        type            fixedValue;
        value           uniform (0 0 0);
    }
P:
Code:
    
    OBJECT_Inlet1
    {
        type            zeroGradient;
    }
    OBJECT_Outlet
    {
        type            fixedValue;
        value           uniform 0;
    }
    OBJECT_wall
    {
        type            buoyantPressure;
        value           uniform 0;
    }
    OBJECT_inlet2
    {
       type            zeroGradient;
    }
    OBJECT_inlet3
    {
       type            zeroGradient;
    }
    OBJECT_Wall2
    {
        type            buoyantPressure;
        value           uniform 0;
    }
Hope you can tell me what is wrong with my BC.
Bercht is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
conduction problem venkataramana OpenFOAM 3 December 1, 2013 07:30
Problem Importing Geometry ProE to CFX fatb0y CFX 3 January 14, 2012 19:42
area does not match neighbour by ... % -- possible face ordering problem St.Pacholak OpenFOAM 9 November 22, 2011 10:02
outflow boundary conditions DaIN Main CFD Forum 4 May 12, 2011 14:32
Adiabatic and Rotating wall (Convection problem) ParodDav CFX 5 April 29, 2007 19:13


All times are GMT -4. The time now is 13:58.