CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Pre-Processing (http://www.cfd-online.com/Forums/openfoam-pre-processing/)
-   -   FoamX host problem (http://www.cfd-online.com/Forums/openfoam-pre-processing/62077-foamx-host-problem.html)

hydropaz April 13, 2008 13:36

Hi All: I've installed suce
 
Hi All:

I've installed sucessfully openFOAM and now I'm trying to run FoamX, but I can't open my tutorials, because of FoamX points to different host than mine, here is what I get from the terminal; and in fact FoamX is running pointing to Host -- debian
thunder@debian:~$ FoamX
Starting NameServer with inet:debian:1234 ...
Starting FoamX Host Browser with inet:debian:1234 ...
/*---------------------------------------------------------------------------*\
| ========= | |
| \ / F ield | OpenFOAM: The Open Source CFD Toolbox |
| \ / O peration | Version: 1.4.1 |
| \ / A nd | Web: http://www.openfoam.org |
| \/ M anipulation | |
\*---------------------------------------------------------------------------*/

Exec : FoamXHostBrowser
Date : Apr 13 2008
Time : 12:37:26
Host : debian
PID : 5975
Root :
Case :
Nprocs : 1
HostBrowser running.....
Setting LANG to en_EN
Using jar /home/thunder/OpenFOAM/OpenFOAM-1.4.1/applications/utilities/preProcessing/FoamX /lib/FoamX.jar
Using jar /home/thunder/OpenFOAM/OpenFOAM-1.4.1/applications/utilities/preProcessing/FoamX /lib/jlfgr-1_0.jar

gwierink April 14, 2008 05:49

Hi Ignacio, I had a similar
 
Hi Ignacio,

I had a similar problem when I tried to run OpenFOAM in a virtual machine (VMWare) with Fedora on a Windows laptop. Someone else actually solved it for me, but it had to do with the host file that lives in /etc/hosts. There, by doing "gedit /etc/hosts &" we added a line that looked like "xxx.xxx.xxx.xxx hut.fi hut", where the x's represent the IP address, and hut.fi and hut are the computer's domains. It was a while ago, but try something like that, it worked for me.

Cheers, Gijs


All times are GMT -4. The time now is 08:12.