CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Pre-Processing (http://www.cfd-online.com/Forums/openfoam-pre-processing/)
-   -   Trouble in starting FoamX (http://www.cfd-online.com/Forums/openfoam-pre-processing/62161-trouble-starting-foamx.html)

ishimotoj June 28, 2005 06:12

I have encountered the same tr
 
I have encountered the same trouble:
By Mr. Carlos H. Galindo-Lopez on Tuesday, April 05, 2005 - 01:10 pm: in starting FoamX.

I have tried,
1. Checking old Foam2.x process running. (There are no old processes)
2. Remove.../apps/FoamX/ns*.ref (at echo $FOAMX_USER_CONFIG)
3. Confirming write permission for the $FOAMX_USER_CONFIG directory.
4. Copy the .OpenFOAM-1.1 to my home directory
5. Re-installed the OpenFOAM 1.1

However the condition has not changed.
Please inform me how to start FoamX correctly.

The error message is as follows:

$ runFoamXHB
Starting NameServer with inet:injector:1234 ...
uncaught MICO exception: IDL:omg.org/CORBA/INITIALIZE:1.0 (0, not-completed)
/home/jun/OpenFOAM/OpenFOAM-1.1/bin/runFoamXHB: line 127: 15884 Aborted nsd -ORBIIOPAddr $myIOP --ior $FOAMX_USER_CONFIG/ns.ref </dev/null
runFoamXHB : cleanup
runFoamXHB: Name server is not running.

[jun@injector FoamX]$ runFoamX
ls: /home/jun/OpenFOAM/jobControl/runningJobs: No such file or directory
ls: /home/jun/OpenFOAM/jobControl/finishedJobs: No such file or directory

Jobs overview (from $FOAM_JOB_DIR):
Running : 0
Finished : 0

Some of the jobs reported as running might actually no longer be running.
You can these remove old jobInfo using the FoamX ProcessEditor or with the
foamCheckJobs script.

Starting NameServer with inet:injector:1234 ...
uncaught MICO exception: IDL:omg.org/CORBA/INITIALIZE:1.0 (0, not-completed)
/home/jun/OpenFOAM/OpenFOAM-1.1/bin/runFoamXHB: line 127: 15992 Aborted nsd -ORBIIOPAddr $myIOP --ior $FOAMX_USER_CONFIG/ns.ref </dev/null


$ runFoamXHB
Starting NameServer with inet:injector:1234 ...
uncaught MICO exception: IDL:omg.org/CORBA/INITIALIZE:1.0 (0, not-completed)
/home/jun/OpenFOAM/OpenFOAM-1.1/bin/runFoamXHB: line 127: 15884 Aborted nsd -ORBIIOPAddr $myIOP --ior $FOAMX_USER_CONFIG/ns.ref </dev/null
runFoamXHB : cleanup
runFoamXHB: Name server is not running.

ishimotoj June 28, 2005 10:41

This trouble was caused by the
 
This trouble was caused by the changing of the network configuration.
Thanks.

ztdep July 19, 2005 01:40

but how to resolve it
 
but how to resolve it

navaladi March 28, 2006 05:25

I have a same problem.. runFo
 
I have a same problem..
runFoamXHB : cleanup
runFoamXHB: Name server is not running.

How to resove it..

mss November 7, 2006 09:45

Hej, I have a same problem, h
 
Hej,
I have a same problem, how to solve this?
MICO exception: IDL:omg.org/CORBA/INITIALIZE:1.0 (0, not-completed)

thanks,
Rita


All times are GMT -4. The time now is 22:30.