CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Pre-Processing (http://www.cfd-online.com/Forums/openfoam-pre-processing/)
-   -   ReconstructPar error (http://www.cfd-online.com/Forums/openfoam-pre-processing/62171-reconstructpar-error.html)

r2d2 November 28, 2005 12:29

Hi, I am having some problem
 
Hi,
I am having some problem with the reconstructPar utiliy which worked fine until now and I do not seem to be able to locate it.
The error that I am having is:

Time = 0

Reconstructing FV fields

Reconstructing volScalarFields

p
terminate called after throwing an instance of 'std::bad_cast'
what(): St8bad_cast
Aborted

...(this is decomposePar <my> and then reconstructPar <my>)

Thanks,
Radu

maka November 29, 2005 04:30

I face the same problem, with
 
I face the same problem, with the standard channel tutorial case. But it works fine with cavity case.

mattijs November 29, 2005 06:43

Hi Maka, can you report thi
 
Hi Maka,

can you report this as a bug?

maka November 29, 2005 08:10

Hi Mattijs, I did. Thanks f
 
Hi Mattijs,

I did. Thanks for your reply.

/Maka

maka November 29, 2005 10:49

Bug solved in: http://www.c
 
Bug solved in:

http://www.cfd-online.com/OpenFOAM_D...tml?1133275691

/Maka.

r2d2 November 29, 2005 10:52

I already saw it. Frogot to ac
 
I already saw it. Frogot to acknowledge it, though. Sorry about that.
Radu

panara September 12, 2006 09:23

I cannot access the link, and
 
I cannot access the link, and I would like to know how to solve this bug, can anybody help?

Daniele

r2d2 September 12, 2006 09:37

donīt have that problem anymor
 
donīt have that problem anymore, and cannot even remember what was is about. I repeat, everything works fine for me right now.
Radu


All times are GMT -4. The time now is 04:51.