CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Pre-Processing (http://www.cfd-online.com/Forums/openfoam-pre-processing/)
-   -   Run FoamX (http://www.cfd-online.com/Forums/openfoam-pre-processing/62182-run-foamx.html)

ghazi July 5, 2006 10:50

I have installed OpenFOAM 1.2,
 
I have installed OpenFOAM 1.2, Installation is ok, but when I try to start FoamX I receive this error:

[ghazi@ghazi ~]$ FoamX
Starting NameServer with inet:ghazi:1234 ...
Starting FoamX Host Browser with inet:ghazi:1234 ...


Exec : FoamXHostBrowser
Date : Jul 05 2006
Time : 14:12:12
Host : ghazi
PID : 4605
Root :
Case :
Nprocs : 1
HostBrowser running.....
Using jar /home/ghazi/OpenFOAM/OpenFOAM-1.2/applications/utilities/preProcessing/FoamX/lib /FoamX.jar
Using jar /home/ghazi/OpenFOAM/OpenFOAM-1.2/applications/utilities/preProcessing/FoamX/lib /jlfgr-1_0.jar
FoamX.Exceptions.FoamXException: Default name service could not be contacted.
at FoamX.App.initialiseHostBrowser(App.java:512)
at FoamX.App.initialise(App.java:343)
at FoamX.App.main(App.java:186)

Has anyone an idea to solve this?

msrinath80 July 5, 2006 14:42

See the solutions for this pro
 
See the solutions for this problem posted in this very same forum. Use the 'Search' option on the left hand side.

Use "Default name service could not be contacted" as your keyword (include the double quotes).

ghazi July 6, 2006 03:57

hi ,thanks . But I didn't fin
 
hi ,thanks .
But I didn't find any think , can you help me more

msrinath80 July 6, 2006 10:02

http://www.cfd-online.com/Ope
 
[1] http://www.cfd-online.com/OpenFOAM_D...ages/1/54.html

[2] http://www.cfd-online.com/OpenFOAM_D...ges/1/654.html

[3] http://www.cfd-online.com/OpenFOAM_D...ages/1/39.html

[4] http://www.cfd-online.com/OpenFOAM_D...es/1/1767.html

Hope that helps http://www.cfd-online.com/OpenFOAM_D...part/happy.gif

ghazi July 9, 2006 01:38

Hi pul , thanks very much for
 
Hi pul , thanks very much for your help

msrinath80 July 9, 2006 01:40

No problem. If one of those so
 
No problem. If one of those solutions works for you please post a message stating how you solved it. It will be useful for someone facing similar problems.

Cheers http://www.cfd-online.com/OpenFOAM_D...part/happy.gif

ghazi July 9, 2006 07:17

yes number 4 , turn off the S
 
yes number 4 ,
turn off the SELinux security (and reboot), FoamX will work. Desktop->System settings->Security Level.

msrinath80 July 9, 2006 15:48

Thank you. Much appreciated!!!
 
Thank you. Much appreciated!!!


All times are GMT -4. The time now is 22:44.