CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Pre-Processing (http://www.cfd-online.com/Forums/openfoam-pre-processing/)
-   -   Can't compile perturbU nor perturbCylinder (http://www.cfd-online.com/Forums/openfoam-pre-processing/94483-cant-compile-perturbu-nor-perturbcylinder.html)

dvk1987 November 17, 2011 04:59

Can't compile perturbU nor perturbCylinder
 
1 Attachment(s)
Hi there,
like my topic says, I can't compile perturbU nor perturbCylinder. I'm using OpenFOAM v.1.7.1.. When I try to compile (with wmake) perturbCylinder i get these error messages:
addLatestTimeOption.H file not found
mathematicalConstant has not been declared
When I try to compile perturbU I the messages I attached to this post.
Has anyone any ideas?
Thanks for help

Z.Q. Niu May 7, 2014 07:10

hello, dvk!
I has this trouble too, I'm using open Foam 2.2.0, have you solved your problem?

HakikiCanakkaleli May 19, 2014 15:34

Please scroll down the relevant pages:

OF 2.2.x

http://www.cfd-online.com/Forums/ope...ditions-4.html

OF 2.3.x

http://www.cfd-online.com/Forums/ope...-perturbu.html


All times are GMT -4. The time now is 08:54.