CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Programming & Development (http://www.cfd-online.com/Forums/openfoam-programming-development/)
-   -   Error with "wmake libso" (http://www.cfd-online.com/Forums/openfoam-programming-development/66980-error-wmake-libso.html)

awacs July 30, 2009 03:02

Error with "wmake libso"
 
Hi all,

I am using OpenFOAM1.5 (64 bit) on OpenSUSE11.1 with gcc version 4.3.1 and Qt version 4.4.3 .
I get the following errors when I use "wmake libso" to compile a new boundary condition library:

/home/openfoam/OpenFOAM/openfoam-1.5/lib/linux64GccDPOpt/libfilterU.so: file not recognized: File truncated
collect2: ld returned 1 exit statu

make: *** [/home/openfoam/OpenFOAM/openfoam-1.5/lib/linux64GccDPOpt/libfilterU.so] Error 1

The new libary works well when I use
OpenFOAM1.5 (32 bit) on OpenSUSE10.3.

Can anyone tell me how to fix it?
Thanks in advance.

Kind regard
Jitao


All times are GMT -4. The time now is 17:55.