CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Programming & Development

Problems with Probes

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 29, 2012, 05:09
Default Problems with Probes
  #1
New Member
 
Marwan Sabih
Join Date: Jun 2011
Posts: 8
Rep Power: 6
LeFrog is on a distinguished road
Hello Openfoamers,

does anyone know how to set the precision of the time, written in the probe-folders, if you probe the U and the p- Fields. At the moment it writes out only with the precision of 0.1:

36535.2 (0.0420636 0.00180577 0.000343072)
36535.2 (0.0420595 0.00180536 0.000346606)
36535.2 (0.0420553 0.00180495 0.000350141)
36535.2 (0.0420512 0.00180454 0.000353673)
36535.2 (0.0420471 0.00180412 0.000357204)
36535.2 (0.042043 0.0018037 0.000360731)
36535.2 (0.0420389 0.00180327 0.000364257)
36535.3 (0.0420347 0.00180284 0.00036778)
36535.3 (0.0420306 0.00180241 0.0003713)
36535.3 (0.0420265 0.00180198 0.000374818)
36535.3 (0.0420224 0.00180154 0.000378335)
36535.3 (0.0420182 0.00180109 0.000381848)
36535.3 (0.0420141 0.00180065 0.000385359)

Changing this Precions from 6 to 9 hadn't helped.

writePrecision 9;

writeCompression uncompressed;

timeFormat general;

timePrecision 9;

Greetings

LeFrog
LeFrog is offline   Reply With Quote

Old   March 29, 2012, 12:10
Default
  #2
New Member
 
Marwan Sabih
Join Date: Jun 2011
Posts: 8
Rep Power: 6
LeFrog is on a distinguished road
Problem solved - OpenFoam can't change the timePrecision while running - so there is no problem...
LeFrog is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[ICEM] Problems with coedge curves and surfaces tommymoose ANSYS Meshing & Geometry 0 August 5, 2011 16:02
Needed Benchmark Problems for FSI Mechstud Main CFD Forum 4 July 26, 2011 12:13
Error using probes balkrishna OpenFOAM Running, Solving & CFD 6 November 12, 2010 05:55
problems with probes() function in chtMultiRegionFoam Victor OpenFOAM 0 November 25, 2009 16:08
Some problems with Star CD Micha CD-adapco 0 August 6, 2003 13:55


All times are GMT -4. The time now is 00:57.