CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Running, Solving & CFD (http://www.cfd-online.com/Forums/openfoam-solving/)
-   -   EDCsimpleFOAM (http://www.cfd-online.com/Forums/openfoam-solving/106391-edcsimplefoam.html)

dreamilam August 27, 2012 22:13

EDCsimpleFOAM
 
Hi Foamers,
I am trying get my hands on edcsimpleFOAM , but I am not able to get the source code... can someone help me with this?

tomf August 28, 2012 03:23

Hello Ilam,

Maybe this would help you?

http://sourceforge.net/p/ofca/code/c.../applications/

regards,
Tom

dreamilam August 31, 2012 16:17

Hi Tom,

Thanks a lot for your reply..
By any chance, do u have the link for edcPISOFoam too??

tomf September 2, 2012 10:38

Hi Ilam,

I think you want the edcFoam (there is time dependence in there) from that same repository. I would just search there a bit more to see if you find what you need, but look more into code, less into descriptions.

Regards,
Tom

dreamilam September 3, 2012 02:43

Hi Tom,

I finally got the link. Here is the link for edcPisoFoam in case you are interested.
http://openfoamwiki.net/index.php/Fi...Solvers.tar.gz

Thanks a lot Tom.

r08n March 18, 2013 14:04

Quote:

Originally Posted by dreamilam (Post 379950)
Hi Tom,

I finally got the link. Here is the link for edcPisoFoam in case you are interested.
http://openfoamwiki.net/index.php/Fi...Solvers.tar.gz

Thanks a lot Tom.

Do they work in ver. 2.1.0/2.1.1? I'm still struggling to compile them.

dreamilam March 18, 2013 15:49

Hi Robert,
They work only in OpenFoam-1.7.x. I tried compiling them in ver. 2.1.0, but I get a lot of segmentation faults when I try to run them.

R. TANAKA August 29, 2013 02:54

I want to compile edcsimplefoam to O.F.-1.7.1
However I do not know how to do.

Would you teach me the steps of compiling?

PeterBishop August 1, 2014 15:38

Anyone succeded in compiling this solver? I'm trying to adapt it to OF 2.2.x, any help should be appreciated!

Howard May 11, 2015 13:39

Quote:

Originally Posted by r08n (Post 414769)
Do they work in ver. 2.1.0/2.1.1? I'm still struggling to compile them.

Hi, friend! I would like to ask if you have solve the problem of compiling? I follow the steps of installation but always fail. Thank you!


All times are GMT -4. The time now is 23:29.