CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Running, Solving & CFD (http://www.cfd-online.com/Forums/openfoam-solving/)
-   -   An error at installing OpenFoam-1.6ext (http://www.cfd-online.com/Forums/openfoam-solving/112963-error-installing-openfoam-1-6ext.html)

immortality February 8, 2013 14:16

An error at installing OpenFoam-1.6ext
 
what should i do to fix the problem?
Code:

ehsan@Ehsan-com:~$ sudo apt-get install git-core flex bison rpm g++ zlib1g-dev binutils-dev libstdc‬‬++5 ‫‪libqt4-dev qt4-dev-tools libxext-dev libxt-dev libreadline-dev libncurses-dev‬‬
[sudo] password for ehsan:
Reading package lists... Done
Building dependency tree     
Reading state information... Done
E: Unable to locate package libstdc‬‬++5
E: Couldn't find any package by regex 'libstdc‬‬++5'
E: Unable to locate package ‫‪libqt4-dev
E: Unable to locate package libncurses-dev‬‬
ehsan@Ehsan-com:~$



All times are GMT -4. The time now is 22:54.