CFD Online URL
[Sponsors]
Home > Forums > OpenFOAM Running, Solving & CFD

Problem with tempFoam setting system/fvSolution

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 15, 2013, 12:14
Default Problem with tempFoam setting system/fvSolution
  #1
New Member
 
Daniele Obiso
Join Date: Apr 2012
Location: Torino
Posts: 6
Rep Power: 4
danobis is on a distinguished road
Hi,
i'm new with OpenFOAM, and i'm trying to learn using it thanks to some tutorials.
I'm studyng a HVAC problem with a thermal transient.
I run the case and it seems to go well, but before endTime i get a crash with this error:

#0 Foam::error:rintStack(Foam::Ostream&)--------------------------------------------------------------------------
An MPI process has executed an operation involving a call to the
"fork()" system call to create a child process. Open MPI is currently
operating in a condition that could result in memory corruption or
other system errors; your MPI job may hang, crash, or produce silent
data corruption. The use of fork() (or system() or other calls that
create child processes) is strongly discouraged.

I think the problem is the solver used for temperature in system/fvSolution, because i was not sure about setting it. I used both GaussSeidel and PBiCG, and it's not working.

Any tip about this problem?
Best regards,
Daniele
danobis is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem setting C_MU_T with DEFINE_ADJUST Andy FLUENT 2 July 30, 2014 06:05
Problem in setting porosity region for rhoPorousSimpleFoam run_cfd OpenFOAM Pre-Processing 1 May 31, 2011 10:02
Problem setting AV Marko CFX 0 March 18, 2005 09:06
Problem setting C_MU_T with DEFINE_ADJUST sarah_ron FLUENT 1 February 24, 2005 13:11
Help setting up combustor problem Tom FLUENT 0 February 5, 2005 02:20


All times are GMT -4. The time now is 14:50.