CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Running, Solving & CFD

simpleFoam temperature blows up

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 24, 2013, 13:19
Default simpleFoam temperature blows up
  #1
New Member
 
Debb
Join Date: Sep 2011
Location: Toronto, Canada
Posts: 20
Rep Power: 5
tellico is on a distinguished road
I've been using a modified simpleFoam solver to include temperature which compiles correctly and is running smoothly however the temperature explodes after the first timestep. Despite the crazy values for T, the U and p results seem to be correct.

I noticed a lot of iterations were required for T and p, so I tweaked the FVsolution file as per this post:
Temperature in simpleFoam takes lots of Iterations

are there any other tricks that I might try to get this model to behave?
tellico is offline   Reply With Quote

Reply

Tags
simplefoam convergence, temperature

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Calculation of the Governing Equations Mihail CFX 7 September 7, 2014 06:27
whats the cause of error? immortality OpenFOAM Running, Solving & CFD 11 April 22, 2014 12:32
is internalField(U) equivalent to zeroGradient? immortality OpenFOAM Running, Solving & CFD 7 March 29, 2013 02:27
Static Temperature / Opening Temperature JulianP CFX 6 March 23, 2013 17:03
Temperature in simpleFoam takes lots of Iterations okroud OpenFOAM Running, Solving & CFD 5 October 19, 2012 01:35


All times are GMT -4. The time now is 18:01.