CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Running, Solving & CFD

dam break having problem using setfields

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 27, 2013, 07:09
Default dam break having problem using setfields
  #1
Member
 
subhendu
Join Date: Jun 2013
Location: kolkata,india
Posts: 39
Rep Power: 5
subhsngh is on a distinguished road
i am having problem when i give command setfields to the dambreak and run parafoam the result appears as it is fully occupied by water.whole control volume is shown in red
Attached Images
File Type: jpg DSC00162.jpg (85.9 KB, 17 views)
subhsngh is offline   Reply With Quote

Old   June 27, 2013, 08:31
Default
  #2
Member
 
subhendu
Join Date: Jun 2013
Location: kolkata,india
Posts: 39
Rep Power: 5
subhsngh is on a distinguished road
got the solution need to check the alpha1 not u in simulation
subhsngh is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem about setFields williamscn OpenFOAM Pre-Processing 17 July 12, 2016 11:55
Boundary Conditions in Gambit for a dam break model Lindsey FLUENT 2 October 5, 2009 02:53
dam break problem sega Main CFD Forum 2 April 23, 2008 11:39
Dam Break Pratap FLUENT 0 April 4, 2005 07:19
Initial conditions for dam break... Gustaf Mårtensson CFX 1 April 22, 2002 18:46


All times are GMT -4. The time now is 01:19.