CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Running, Solving & CFD (http://www.cfd-online.com/Forums/openfoam-solving/)
-   -   simpleFoam, Solving Pressure problem (http://www.cfd-online.com/Forums/openfoam-solving/124805-simplefoam-solving-pressure-problem.html)

jamescraigie29 October 13, 2013 21:40

simpleFoam, Solving Pressure problem
 
Hi All,

Im currently running a case using simpleFoam to analyse the flow over a helicopter fuselage.

There seems to be an issue when solving for pressure.
For example the initial residual =1 but the final residual also =1. Clearly there is something wrong and it takes a VERY long time to solve.

I have mainly used only simpleFoam and havent had this kind of issue before. Does anyone know what could be causing this? Could be something very simple?

Any advice would be appreciated.

Regards,

James.

ARTem October 14, 2013 04:05

Hello, James.
Can you give more details about your case (i.e. boundary conditions)?

Maimouna October 15, 2013 07:42

ParaView window
 
Dear,

I have one question about paraView window 3.12.0. It is working properly, but the Apply icon is not activated?
Whats the problem?
What shall I do to activate it?

Best regards
Maimouna

RodriguezFatz October 15, 2013 07:55

James, that sounds like your pressure equation doesn't converge and takes the maximum number of iterations ("maxIter" in fvSolution) to try ("VERY long time to solve."). Did you change something in your fvSolution file?


All times are GMT -4. The time now is 17:31.