CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Running, Solving & CFD

bad result output

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   March 19, 2014, 11:40
Default bad result output
New Member
Join Date: Oct 2013
Posts: 2
Rep Power: 0
junarzt is on a distinguished road
good day every one, currently i use openFoam to analyse the wave making resistance arround a wigley Hull. what i have done is i just change the initial boundary condition in order to suit my case, and majority i just follow what have been provided by the wigley hull tutorial...

but when i finish running the solver and i wanna visualize the result something as below happen, can be seen that the wave pattern is quite abnormal, and sometime there will be some hole appear in the medium of the domain..

can any one kindly point out where is my mistakes? you help will be appreciated...

here i attach my directory and the image of the post-processing

the first image show the expected result, while the following show the bad result which i mention just now..Attachment 29451

Attachment 29452

Attachment 29453

Attachment 29454
junarzt is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Read Result Files or User Defined Result Aquilaris ANSYS 0 February 9, 2011 06:25
Output transient file to csv Ben CFX 3 September 23, 2008 08:17
Help with DPM UDF for OUTPUT needed Zhengcai Ye FLUENT 0 January 5, 2004 17:58
Problems of Duns Codes! Martin J Main CFD Forum 8 August 14, 2003 23:19
Problem in Result of the pressure coefficient Ken Choi Main CFD Forum 2 March 15, 1999 05:15

All times are GMT -4. The time now is 02:17.