CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Running, Solving & CFD

Problem in testing oodles

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 14, 2008, 12:06
Default I have tested oodles with a si
  #1
New Member
 
Yejun Gong
Join Date: Mar 2009
Posts: 20
Rep Power: 9
yejungong is on a distinguished road
I have tested oodles with a simple backward facing laminar flow. first I turned off the turbulence model, and turbfoam and oodles get the same results. but after I turned on the turbulence model, turbFoam still be the same, while the results of oodles changed.

who can explain this for me? thanks
yejungong is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
A question on DES oodles ivan_cozza OpenFOAM Running, Solving & CFD 2 November 17, 2008 10:33
Oodles and more r2d2 OpenFOAM Running, Solving & CFD 10 September 23, 2007 01:54
Oodles vs turbFoam rolando OpenFOAM Running, Solving & CFD 9 June 4, 2007 05:42
Parallel oodles sriharsha OpenFOAM Running, Solving & CFD 8 January 3, 2007 12:29
Parallel oodles sriharsha OpenFOAM Running, Solving & CFD 0 December 27, 2006 18:21


All times are GMT -4. The time now is 19:48.