CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Running, Solving & CFD

XiFOAM tutorial Problem

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   April 22, 2008, 18:18
Default Hi Foamers, I have used
New Member
Join Date: Mar 2009
Location: Mumbai, Maharashtra, India
Posts: 25
Rep Power: 8
21kalee is on a distinguished road
Hi Foamers,
I have used the XiFOAM tutorial for a combustion problem. The problem is that combustion is initiated at the closed end of the tube. Tube is filled with premixed fuel - air mixture at a temperature which is just 100 degrees below the auto-ignition temperature. So, what I thought is, once the combustion gets started, it will reach a temperature above the auto ignition temperature starting a new combustion wave front.....
To my surprise it didn't happen... the flow was being solved, without the start of detonation...

Help me sorting out this!!!
21kalee is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Run pitzdaily with xifoam tavasoly OpenFOAM Running, Solving & CFD 0 July 8, 2008 04:25
XiFoam janafthermo error AT tavasoly OpenFOAM Running, Solving & CFD 1 July 1, 2008 11:15
XiFoam question burningman OpenFOAM Running, Solving & CFD 0 November 15, 2005 07:04
Question about XiFoam pratap OpenFOAM Running, Solving & CFD 1 April 22, 2004 04:39
XiFoam tutorial case pratap OpenFOAM Running, Solving & CFD 1 March 1, 2004 06:25

All times are GMT -4. The time now is 16:25.