CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Running, Solving & CFD

Problem starting with icoDyMFoam

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 2, 2007, 06:03
Default Hi, I'm a newcomer in the w
  #1
New Member
 
Christophe Kassiotis
Join Date: Mar 2009
Location: Paris
Posts: 17
Rep Power: 8
kassiotis is on a distinguished road
Hi,

I'm a newcomer in the world of OpenFoam, and wants to start with the examples in the tutorial directory.

The example of interest for me is movingCone with OpenFoam.1-3.

Doing :
blockMesh . movingCone
icoDyMFoam . movingCone

Launch effectively the calculation...but i'm worrying about the results : they are very differents from the one obtein with OpenFoam.1-2 in icoFoamAutoMotion. And they seem to me "non-physical" : it's look ever the same after the first time step.

As someone a explanation to this behaviour?
kassiotis is offline   Reply With Quote

Old   March 12, 2007, 12:12
Default Hi (I like to speak to myself
  #2
New Member
 
Christophe Kassiotis
Join Date: Mar 2009
Location: Paris
Posts: 17
Rep Power: 8
kassiotis is on a distinguished road
Hi (I like to speak to myself ;-),

If someone is interested, I solve the problem using the development version one can find on:

http://www.aero.lr.tudelft.nl/~frank...ownloads/files

(I had to search a little more deeply on thread http://www.cfd-online.com/OpenFOAM_D...ges/1/101.html )
kassiotis is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mesh Problem with icoDyMFoam yuhai OpenFOAM Running, Solving & CFD 5 January 14, 2009 15:57
Mesh Problem with icoDyMFoam yuhai OpenFOAM Running, Solving & CFD 0 January 12, 2009 18:53
Problem with icoDyMFoam olivier OpenFOAM Running, Solving & CFD 13 December 19, 2008 10:03
Problem with icoDyMFoam tutorial matlie OpenFOAM Bugs 10 April 26, 2007 04:51
Problem with icoDyMFoam philippose OpenFOAM Running, Solving & CFD 19 March 7, 2007 13:06


All times are GMT -4. The time now is 01:23.