CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Running, Solving & CFD

Can somebody help find the reason for the segmentation fault?

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   August 6, 2009, 13:03
Default Can somebody help find the reason for the segmentation fault?
Senior Member
sega's Avatar
Sebastian Gatzka
Join Date: Mar 2009
Location: Frankfurt, Germany
Posts: 729
Rep Power: 11
sega is on a distinguished road
Hello World.

I created a case with timeVaryingMappedFixedValue boundary conditions.
The simulation runs smoothly and the results are as expected.

Unfortunately I can't access the timestep 0.1.
There are segmentation faults for both ParaView and sample.

Can anybody tell my why this single timestep should be wrong while all the others are fine?!

Here is the case: Klick.
Schrödingers wife: "What did you do to the cat? It's half dead!"
sega is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Segmentation fault when running dieselFoam or dieselEngineFoam in parallel francesco OpenFOAM Bugs 3 June 10, 2011 09:30
Segmentation Fault in fluent3DMeshToFoam cwang5 OpenFOAM Bugs 23 April 13, 2011 15:37
Debugging a segmentation fault? hansel OpenFOAM Bugs 3 July 31, 2010 13:13
Errors running allwmake in OpenFOAM141dev with WM_COMPILE_OPTION%3ddebug unoder OpenFOAM Installation 11 January 30, 2008 21:30
segmentation fault again KtoTo CD-adapco 8 November 3, 2006 10:25

All times are GMT -4. The time now is 17:54.