CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Running, Solving & CFD

Problem with buoyant solver

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   April 20, 2010, 03:41
Default Problem with buoyant solver
New Member
Join Date: Apr 2010
Posts: 7
Rep Power: 7
dasch is on a distinguished road
Hi all,

I've got some problems using the buoyant solver. I tried all of them, but even the tutorial case (hotroom) is not working properly. I would expect, that one can see a heat flame, but the temperature field remains almost constant. For some reason, there seems to be no kinematic transport of the temperature. However, the velocity field seems to be correct. Does anybody have an idea why this isn't working?

dasch is offline   Reply With Quote


buoyant solver

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compilation problem after modifying a solver. PetSul OpenFOAM Running, Solving & CFD 2 October 1, 2009 17:28
patching problem unsteady solver yellow-stuff Main CFD Forum 0 September 25, 2009 01:26
Coupled solver energy equation problem lucioantonio FLUENT 0 April 3, 2009 10:21
why the solver reject it? Anyone with experience? bearcat CFX 6 April 28, 2008 14:08
Problem in tesing the icoFoam solver liuzhw OpenFOAM Running, Solving & CFD 0 November 2, 2005 23:33

All times are GMT -4. The time now is 11:01.