CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Running, Solving & CFD

Cluster OpenFOAM [Solved]

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 18, 2011, 14:02
Default
  #21
New Member
 
Join Date: Feb 2010
Posts: 13
Rep Power: 7
falcao is on a distinguished road
May be this is your problem!

Usualy the Solver patch is /home/user/openfoam/user-1.7.0/applicatons/solvers/multiphase/bubblefoam

And tutorial patch is usualy

/home/user/openfoam/user-1.7.0/run/tutorials/multiphase/bubblefoam/case

It must be something like this in all machines of cluster.
falcao is offline   Reply With Quote

Old   February 18, 2011, 14:14
Default
  #22
New Member
 
Join Date: Feb 2010
Posts: 13
Rep Power: 7
falcao is on a distinguished road
Try to install openfoam from ubuntu pack in all machines. I think it will work.
falcao is offline   Reply With Quote

Old   November 7, 2011, 13:04
Default Will it work in 1.5-dev?
  #23
Senior Member
 
Robert
Join Date: Sep 2010
Posts: 154
Rep Power: 6
lordvon is on a distinguished road
Will this procedure work if substituting the name properly in OF1.5-dev?

I would try it myself, but I am waiting on my ethernet switch to come in. And I am looking for workarounds if there are issues.
lordvon is offline   Reply With Quote

Old   February 15, 2013, 09:26
Default
  #24
New Member
 
Thiago Bassan Setala
Join Date: Feb 2013
Posts: 1
Rep Power: 0
tbsetala is on a distinguished road
You Sir saved my day!!!! Thank you very much!!!!!!!!
tbsetala is offline   Reply With Quote

Old   June 17, 2013, 20:57
Default
  #25
New Member
 
Join Date: Apr 2012
Posts: 21
Rep Power: 5
Yahoo is on a distinguished road
Hi
I have been stuck on a problem related to simulation of a solidification problem on multiple processors. The problem is that at the pressure reference cell (pRefCell), I get a very weird behavior. Here is the liquid fraction contour when the simulation is performed on multiple processors.

Untitled.jpg

Similar problem has been reported on:
(1) Poisson eq w setReference works serial diverges in parallel
Poisson eq w setReference works serial diverges in parallel

(2) interfoam blows up on parallel run
Interfoam blows on parallel run

(3) temperature anomaly at pressure reference cell
http://www.cfd-online.com/Forums/ope...ence-cell.html
What has been suggested in these posts is: (1) using GAMG solver instead of PCG as the pressure solver on parallel run, and (2) adjusting the fluxes after including the buoyancy term. I have applied both of the comments, although the second comment does not make a full sense for me, but still have the problem.
Please let me know if you have any comments.
Yahoo is offline   Reply With Quote

Reply

Tags
cluster, openfoam 1.7.1

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenFOAM on cluster: version GLIBCXX_3.4.9 and GLIBCXX_3.4.11 not found ovie OpenFOAM 9 October 15, 2012 01:59
Cross-compiling OpenFOAM 1.7.0 on Linux for Windows 32 and 64bits with Mingw-w64 wyldckat OpenFOAM Announcements from Other Sources 3 September 8, 2010 06:25
Almost have my cluster running openfoam, but not quite... bjr OpenFOAM 16 July 19, 2010 20:01
How to install the OpenFoam in the cluster. Please help me! flying OpenFOAM Installation 6 November 27, 2009 04:00
Modified OpenFOAM Forum Structure and New Mailing-List pete Site News & Announcements 0 June 29, 2009 05:56


All times are GMT -4. The time now is 20:20.