CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Running, Solving & CFD

Weird results with simpleFoam

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   November 24, 2010, 06:51
Default Weird results with simpleFoam
  #1
Member
 
John Wang
Join Date: Mar 2009
Location: Singapore
Posts: 71
Rep Power: 7
cwang5 is on a distinguished road
Hi guys,

I'm running simulation using 1.6.x and SST at Re=40000 using "calculated" nut boundary condition and got this weird low pressure region on the patch of my model:



It appears that this is the only patch to have such problem in the model,


but the pressure reading on this particular patch is essential to the project.
Anyone have any idea what might have caused this?

Thanks,

John
cwang5 is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Laminar simpleFoam and inviscid simpleFoam herenger OpenFOAM Running, Solving & CFD 7 July 11, 2013 06:27
Different results with icoFoam and simpleFoam..why??? nileshjrane OpenFOAM Running, Solving & CFD 11 September 13, 2010 15:08
Weird Results for Launder-Gibson-RSTM svens OpenFOAM Running, Solving & CFD 0 September 11, 2009 14:29
Unstable flow simpleFoam 2nd order Valle OpenFOAM 0 August 26, 2009 08:12
some weird results about a simple pipe flow: Ning FLUENT 2 March 11, 2007 14:23


All times are GMT -4. The time now is 17:48.