CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Running, Solving & CFD (http://www.cfd-online.com/Forums/openfoam-solving/)
-   -   icoFoam simple pipe wont write pressure (http://www.cfd-online.com/Forums/openfoam-solving/88298-icofoam-simple-pipe-wont-write-pressure.html)

basilwatson May 13, 2011 03:37

icoFoam simple pipe wont write pressure SOLVED
 
1 Attachment(s)
Hi all
always the simple things that trip you up !!!
I wonder if someone could guide me out of the woods ! I am running a case ( a simple split pipe ) The problem is its not writing ( recording ) and pressures
I get zero pressures through out the pipe.
I searched this forum and downloaded a similar case, compared all the cards and for the life of me I cant figure it out . I have courant numbers less than 1 , pressures where I think they should be , the case runs through without a warning
I have tried differing combinations ,,,all to no avail.
Can some kind soul check my input cards, or run the case for me to see where I have made the mistake ( its usually me !!!)

I drew the pipe , exported as a STEP file, Meshed it in Salome exported that as a UNV file the used ideasUNVTOFoam to finish it off, Check mesh looks ok.

finally I did FoamToVTK then paraFoam to look at ther finished files , all seemed to work ok, but with no pressures ..... and I should have some!!!!

Kind regards

Stephen
tried posting control dic but too large ...not sure how to do this here

basilwatson May 14, 2011 09:29

bump

Someone?

Thought I saw something but I was wrong,,,

back to the drawing board


Stephen

basilwatson May 15, 2011 11:04

Martin the kind soul helped , Changed the control dic and the FVsolutions

If any one wants to see the files Just send a message I am more than happy to pass these on

Stephen


All times are GMT -4. The time now is 08:02.