CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Running, Solving & CFD

Help with Running Simulation

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   November 30, 2011, 13:40
Default Help with Running Simulation
New Member
Join Date: Oct 2011
Posts: 3
Rep Power: 6
bucsfan221 is on a distinguished road

I'm trying to run a simulation of the flow around a block. I am using icoFoam to do this; however, when I run my simulation the courant number blows up really quickly and I am not sure why this is happening. I have posted the setup files and would really, really, really appreciate any insight as to what I am doing wrong! I couldn't provide the neighbour file as it was too large, but would be happy to do that if necessary.

Thank you so much!
Attached Files
File Type: zip (92.3 KB, 2 views)
bucsfan221 is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
velocity profile export from a simulation onto another sudhirlv STAR-CCM+ 1 September 12, 2010 18:57
Trying to stop CFX running mannually cfxmar CFX 8 August 27, 2010 11:00
Running Multiple Simulations from Workbench 12.1 Josh CFX 3 August 10, 2010 19:51
Steps to be completed before running the simulation Saha_AIT STAR-CCM+ 3 December 1, 2009 11:54
Replacing mesh while running a simulation akultane CFX 1 November 15, 2009 14:46

All times are GMT -4. The time now is 15:42.