CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Running, Solving & CFD

decomposePar failed in "field transfer"

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 12, 2012, 15:28
Default decomposePar failed in "field transfer"
  #1
Member
 
Aqua
Join Date: Oct 2011
Posts: 96
Rep Power: 5
aqua is on a distinguished road
Dear all,
I am trying to run a case in parallel, when run "decomposePar", it worked fine before "field transfer". no error, on warning, but just stopped..as follows:

Processor 15
Number of cells = 30270
Number of faces shared with processor 12 = 420
Number of faces shared with processor 14 = 1096
Number of faces shared with processor 8 = 343
Number of faces shared with processor 10 = 551
Number of processor patches = 4
Number of processor faces = 2410
Number of boundary faces = 8475

Number of processor faces = 10809
Max number of processor patches = 7
Max number of faces between processors = 2410

Processor 0: field transfer
Initializing the GGI interpolator between master/shadow patches: iminy/imaxy
Initializing the GGI interpolator between master/shadow patches: ominy/omaxy

it just stopped here, without finishing the decomposePar. The result is, in processor0/1/2/3/4/5... there is only the file "constant", but no file "0"..


Does anyone may help on this? what may be the problem?

Thank you so much!!

Aqua
aqua is offline   Reply With Quote

Old   February 12, 2012, 23:53
Default
  #2
Member
 
Abhishek
Join Date: Dec 2010
Posts: 38
Rep Power: 6
Abhishekd18 is on a distinguished road
Hi,

That means you don't have the initial conditions folder named "0". If you are using different time for initial condition, try changing the start time in controlDict.
Abhishekd18 is offline   Reply With Quote

Old   February 14, 2012, 07:00
Default
  #3
Member
 
Aqua
Join Date: Oct 2011
Posts: 96
Rep Power: 5
aqua is on a distinguished road
Hello, Abhishek,

Thank you so much for your reply. Turned out that the mesh is not right. So current I am trying to modify the mesh...

Cheers!

Aqua
aqua is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transient boundary conditions Jarrod Sinclair (Sinclair) OpenFOAM Running, Solving & CFD 133 May 6, 2015 06:21
DeardorffDiffStress turbulence model Zuixy OpenFOAM Running, Solving & CFD 0 November 14, 2011 09:44
ParaView/Parafoam error when making animation Disco_Caine OpenFOAM Paraview & paraFoam 6 September 28, 2010 09:54
user subroutine error CFDUSER CFX 2 December 9, 2006 07:31
user defined function cfduser CFX 0 April 29, 2006 10:58


All times are GMT -4. The time now is 10:36.