CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Running, Solving & CFD

PODSolver - OF-1.6-ext

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   February 22, 2012, 04:19
Question PODSolver - OF-1.6-ext
New Member
Johan Nilsson
Join Date: May 2010
Posts: 4
Rep Power: 7
jnilsson is on a distinguished road

I'm trying to use the PODSolver in OpenFOAM-1.6-ext. I don't understand how to use it. Maybe I have missed it, but I can't find any documentation on it. When I try to run the PODSolver on my case the mesh is loaded, the field I'm applying the PODSolver on is loaded for each timestep and then I just get segfault.

There are two tutorials for PODSolver included which appears to be working. They have files named "T1POD0, T1POD1, ... , T1PODX" in their constant and 0 folders included from the beginning. What are these files, are they the eigenmodes? There is also a TPODreconstruct.

Any help is welcome.

/ Johan
jnilsson is offline   Reply With Quote

Old   November 17, 2014, 12:19
Join Date: Feb 2014
Posts: 30
Rep Power: 3
Uyan is on a distinguished road
Hi jnilsson,

This is quite an old thread, but i am at the exact point where you were . Were you able to find out an answer for this question?

I also want to know how these T1POD1 are generated at the first place, if they are eigen modes?
Uyan is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
k-omega-SST model (OF 1.6) - turbulent flat plate cboss OpenFOAM Running, Solving & CFD 23 November 13, 2011 02:28
BuoyantBoussinesq(Pimple/Piso)Foam, changed equation from OF 1.6 to 1.7 ??? myself OpenFOAM 3 September 14, 2011 02:03
p_rgh in OpenFOAM 1.6 vkrastev OpenFOAM Running, Solving & CFD 2 March 30, 2011 09:29
Test directory missing in OpenFOAM 1.6 ext andrewryan OpenFOAM 2 March 20, 2011 16:41
problems in Two Phase flow using twoPhaseEulerFoam with OpenFoam 1.6 raagh77 OpenFOAM Running, Solving & CFD 0 March 6, 2010 06:11

All times are GMT -4. The time now is 01:05.