CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Running, Solving & CFD (http://www.cfd-online.com/Forums/openfoam-solving/)
-   -   Error reactingParcelFilmFoam drippingInjection (http://www.cfd-online.com/Forums/openfoam-solving/99966-error-reactingparcelfilmfoam-drippinginjection.html)

preibie April 17, 2012 05:03

Error reactingParcelFilmFoam drippingInjection
 
Hallo,

I installed the new version of OF 2.1 and find a mistake. When out of the wall film a water particle should be extracted with the submodel drippingInjection there are no particle in the cloud. In the log file I can see the injected mass (into the 3D fild) but no particles will be created. In the old version 2.0 all was fine. Can help me somebody?

Preibie

A.Devesa April 18, 2012 02:33

Same problem - no parcels detached but loss of film mass
 
Hi all,

I observe the same problem. I tried an update, but after compiling the 500+ changed files (since end of december), I could see the same behaviour.

Can anyone assist on that problem? It looks like parcels are somehow generated but then either 1- added to no cloud at all or 2- added to another cloud than the wished one...

Thanks!

preibie April 19, 2012 04:33

1 Attachment(s)
Hi,

it is an very tricky problem. I send an example which runs very well in the version 2.0.1 and not in the new version of OpenFoam. No particle are separated from the film.

Stefan

A.Devesa May 2, 2012 05:32

Hi all,

any update on that?

Thanks,
Antoine


All times are GMT -4. The time now is 06:34.