CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM

Older versions compatibility (1.5 vs 2.1) ?

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 23, 2012, 15:22
Default Older versions compatibility (1.5 vs 2.1) ?
  #1
New Member
 
David Balažic
Join Date: May 2012
Posts: 2
Rep Power: 0
xerces8 is on a distinguished road
Hi!

A friend is trying to use an OpenFOAM project that was done with an old version (1.5-dev). As the current version is 2.1, I wonder, how is it with compatibility?

Should we try to use 1.6? OR is 2.1 compatible enough?

Regards,
David
xerces8 is offline   Reply With Quote

Old   May 23, 2012, 15:28
Default
  #2
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,183
Blog Entries: 34
Rep Power: 83
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Greetings David and welcome to the forum!

Mmm... 1.5-dev is a variant of OpenFOAM, so the direct relative is 1.6-ext: http://www.extend-project.de/
In other words, it really depends on what features you're trying to use.

Best regards,
Bruno
wyldckat is offline   Reply With Quote

Old   May 24, 2012, 08:20
Default
  #3
New Member
 
David Balažic
Join Date: May 2012
Posts: 2
Rep Power: 0
xerces8 is on a distinguished road
Thanks, they opted for installing the exact same version as the original project used.
(it is still available in a Ubuntu PPA...)

Regards,
David
xerces8 is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't get older versions of OpenFOAM fabioc OpenFOAM Installation 4 February 7, 2012 10:13
Older Versions distributions jaswi OpenFOAM 2 July 3, 2007 11:51
P4 1.5 or Dual P3 800EB on Gibabyte board Danial FLUENT 4 September 12, 2001 11:44
CFX4.3 -build analysis form Chie Min CFX 5 July 12, 2001 23:19
Gambit: versions compatibility alice FLUENT 2 January 31, 2001 09:27


All times are GMT -4. The time now is 05:41.