CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM

Problem with alpha1 in Fsi

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 6, 2012, 05:36
Default Problem with alpha1 in Fsi
  #1
Member
 
Stefano
Join Date: Jul 2009
Posts: 34
Rep Power: 8
Whyman is on a distinguished road
Hi everybody,

I have this problem.

I'm trying to run an Fsi simulation, with a modified solver, which moves the mesh and the geometry on the basis of the dynamic mesh, like interDynFoam.

My problem is that when i launch the simulation, the variable alpha1 is greater than 1. I tried various solutions but i still can fix the problem.

You can see attached the difference between a fixed geometry/mesh and a moving geometry/mesh, for the same case. Alpha1 value is different.

Why?

Could you help me, please?

Thank you
Stefano
Attached Images
File Type: jpg FSI_Alpha1_Comparison.jpg (34.5 KB, 19 views)
Whyman is offline   Reply With Quote

Reply

Tags
alpha1, fsi, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
FSI nonlinear problem mead4454 CFX 0 March 1, 2010 06:24
what's rhe problem when CFX solve the FSI justdo CFX 2 February 26, 2010 03:58
FSI MODELING PROBLEM (pinball)!!! smn CFX 1 September 16, 2009 00:33
Problem with FSI simulations ufuk CFX 0 October 11, 2006 08:16
Negative volume problem in Two-way FSI coupling fred CFX 3 August 16, 2006 10:03


All times are GMT -4. The time now is 06:53.