CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM

cyclicAMI interface

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   January 14, 2013, 23:13
Default cyclicAMI interface
  #1
New Member
 
Join Date: Dec 2012
Posts: 9
Rep Power: 4
burt is on a distinguished road
Hi there
I hope my English is good enough to describe the problem I met. Because your advice is really important to me!

I planed to simulate motion of AUV(underwater vehicle) in deep water with the help of openfoam. In order to reach that. I modeled a ball, which will be further replaced by an AUV, in domain, and an interface is included. You can see it in the picture below.
1.jpg
When icoFoam is adopted to do the simulation, contour plots is show below. Something seems wrong with the interface,which is defined by cyclicAMI. The flow velocity goes through the interface changes a lot. And the ball drag doesn't keep stable.


What am I supposed to do to get this solved. The interface is quite necessary to my further research.

Thanks again

Burt
2.JPG
burt is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wind turbine simulation Saturn CFX 34 October 16, 2014 05:27
An error has occurred in cfx5solve: volo87 CFX 5 June 14, 2013 17:44
RPM in Wind Turbine Pankaj CFX 9 November 23, 2009 05:05
Convective Heat Transfer - Heat Exchanger Mark CFX 6 November 15, 2004 16:55
Replace periodic by inlet-outlet pair lego CFX 3 November 5, 2002 21:09


All times are GMT -4. The time now is 15:38.