CFD Online URL
[Sponsors]
Home > Forums > OpenFOAM

Problem on Installing Gpu plugin for OpenFOAM on RHEL-5.1

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 1, 2013, 01:18
Default Problem on Installing Gpu plugin for OpenFOAM on RHEL-5.1
  #1
New Member
 
nagendra verma
Join Date: Feb 2013
Posts: 25
Rep Power: 3
nagendra verma is on a distinguished road
Hello!

I have Installed OpenFOAM-2.1.x in Double precision
I want to install Gpu-pluin.
I have downloaded 1.2.Classic from sourceforge.net
As mentioned in README.txt
Plugin source can be downloaded from svn
svn checkout https://62.87.249.40/repos/speedIT/b...SpeedIT_plugin
but I am unable to download.
If I have downloded 1.2.Classic then what is need of downloading plugin from svn, Is 1.2.Classic is not Plugin.
If 1.2.Classic is a plugin then.
after cd 1.2.Classic
command wmake libso
giving Errors in PBiCG_accel.C and PCG_accel.C files.I am not getting what cause these errors.
I am attaching make.log file which is generated by command wmake libso

please help me .

Thanks
nagendra
Attached Files
File Type: zip make.zip (1.8 KB, 4 views)
nagendra verma is offline   Reply With Quote

Old   March 2, 2013, 10:05
Default
  #2
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 7,511
Blog Entries: 33
Rep Power: 74
wyldckat is a jewel in the roughwyldckat is a jewel in the roughwyldckat is a jewel in the roughwyldckat is a jewel in the rough
Hi Nagendra,

I've seen now that you've gotten an answer at the official SpeedIT forum: http://speedit.vratis.com/forum/viewtopic.php?f=7&t=124
They should be the best people to answer your questions on this topic!

Good luck!
Bruno
wyldckat is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing OF 1.5 on Ubuntu 9.05 smart OpenFOAM Installation 18 August 10, 2009 20:12
Problem installing ParaView3.3-cvs peterhuang OpenFOAM Installation 7 June 10, 2009 04:43
Problem installing OpenFOAM 1.5 installation on RHEL 4. vwsj84 OpenFOAM Installation 4 April 23, 2009 05:48
ICEM CFD 5.1 problem with tetra count Baskaran CFX 2 March 13, 2006 13:59
ICEM 5.1 Problem Joao Bettencourt CFX 4 March 10, 2005 09:53


All times are GMT -4. The time now is 13:38.