CFD Online URL
[Sponsors]
Home > Forums > OpenFOAM

Issues with running in parallel OF-2.2.0

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 21, 2013, 13:41
Default Issues with running in parallel OF-2.2.0
  #1
Member
 
Kalyan
Join Date: Oct 2011
Location: Columbus, Ohio
Posts: 53
Blog Entries: 1
Rep Power: 5
kalyangoparaju is on a distinguished road
Friends,

I am running OF-2.2.0 on a Fedora OS. I tried meshing in parallel using the following command

Code:
mpirun -np 64 snappyHexMesh -parallel
Unfortunately, the program crashes with a message,'attempt to run parallel on 1 processor.' I've checked the same version on a Ubuntu OS and it runs fine. Is there is a known bug or am I missing something very crucial?

Kalyan

PS - Yes, I did run blockMesh and decomposePar before trying to mesh in parallel
kalyangoparaju is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation issues for parallel computation Akash C SU2 Installation 1 June 21, 2013 06:26
parallel running - error while loading shared libraries: seami OpenFOAM Installation 1 December 9, 2011 05:39
Running PimpleDyMFoam in parallel paul b OpenFOAM Running, Solving & CFD 8 April 20, 2011 06:21
running multiple Fluent parallel jobs Michael Bo Hansen FLUENT 8 June 7, 2006 09:52
Windows 64-bit, Distributed Parallel Run Issues... Erich CFX 3 March 28, 2006 16:36


All times are GMT -4. The time now is 22:25.